Merhabalar,

Excel’in en popüler işlevlerinden biri olan EĞER işlevi, bir değer ile beklediğiniz değer arasında mantıksal karşılaştırmalar yapmanıza olanak tanır.

Dolayısıyla, EĞER deyiminin iki sonucu olabilir. İlk sonuç karşılaştırmanızın Doğru olması, ikinci sonuç da karşılaştırmanızın Yanlış olmasıdır.

Örneğin,

=EĞER(C2=”Evet”,1,2) formülü EĞER(C2 = Evet ise 1 döndür, değilse 2 döndür) demektir.

Excel’de Eğer işlemi EĞER() yani IF() fonksiyonu ile nasıl kullanılır detaylı bir şekilde anlattım.

İyi Seyirler.

 

1 Yorum

CEVAP VER

Lütfen yorumunuzu giriniz!
Lütfen isminizi buraya giriniz